Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > International Forum > 4 English-speaking users
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

Важная информация


     
Ответ
 
Опции темы
Старый 02.07.2010, 21:08   #1
Valentinxxx
Вникающий
Доп. информация
По умолчанию Brick Up my Blueberry Nav

Hello to all !
This is my 1-st post. I am from Serbia and i understand Russian a little but don`t know to write. So here is my big problem explained in English.

device is Blueberry 2go505atv with 2gb nandflash (model with analog tv,480x272) i recently buy...
And ofcourse like a "smart ass" i brickedup my brand new navigation.
I mess up with registry ...shell folders and rename paths.
Now i have only first screen (green with auto) and nothing happens.

In active sync 4.5 i hear the device beep trying to connect but no Partnerships and no conect.This problem i have also before when the device was functional ( i used little regeditor
directly in device )
Do anyone have firmware for my 2go505atv and please a little tutorial on how to flesh it.
I would lie to preserve serbian files if it is possible.
Help me please.

P.S. Cherrs to Russian brothers!!! and PRAVOSLAVLJE

Добавлено через 19 минут
i forgot to mention that my software was s934-3-3.13A-F2 with blue mimi moris
Valentinxxx вне форума  
Старый 09.12.2011, 18:21   #2
sucro
Новичок
 
Аватар для sucro
Доп. информация
По умолчанию

If you can't find here, the best way is to contact seller, to give you flash files and procedure for flashing, generally flashing chinese pnas means copying flash files to sd cards, power on device, and follow instruction on screen, selecting some function for full flashing...
sucro вне форума  
Старый 15.01.2012, 18:00   #3
wanxu
Вникающий
Доп. информация
По умолчанию

Hello, sorry for invading your post but my problem is a little bit similar and I can't post new messages:

I have a chinese 2Din car stereo called Maisun MT-8001 (800x480), and I had problems while installing MioPocket 4.0. It has 2 zones: radio,bluetooth,ipod, video, dvd zone and the GPS/Windows CE 6.0 zone. The problem is with windows zone.

First, it doesn't boot, it got stuck in the first screen, so I decided to flash another time wince. It worked, but I wasn't able to find a WinCe 6 with the same resolution as mine. Some of them has an acceptable resolution but the touchscreen didn't worked, some of them the opposite... While trying WinCe firmwares, I added to one of them a file from another one because whitout it it doesn't install, but it was an error, because it got stuck while flashing eboot and now the GPS zone is dead.



When I click on GPS it just says: "No signal" and if I try to flash anything it doesn't care.

Do you know how to solve it? I think that if I could flash another time the eboot (I think it's the bootloader) it will be alive another time but I don't know how...

If you think that I have to do a jstag, I would do it but I don't know which are the steps to do...
wanxu вне форума  
Ответ

Опции темы



Текущее время: 08:00. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты
Время генерации страницы 0.11210 секунды с 13 запросами