Новости –  Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Неполадки PNA и PND > Недостатки ОС (не работают функции)
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

 
  


     


Nokia N1 - первый Android-планшет известной финской компании
Ответ
 
Опции темы
Старый 09.09.2009, 04:02   #1
wattson
Новичок
Доп. информация
По умолчанию Не работает проигрыватель аудио/видео файлов

Навигатор Synteco E33. После установки альтернативного меню и программ навигации и мультимедиа, перестал работать встроенный в навигатор проигрыватель аудио/видео. Меню поставлено на карту большего размера. Проигрыватель не работает и при возвращении на родную карту. Проигрыватель запускается и " висит". В реестр не лазил. Может кто подскажет, как исправить положение? Не хочется усугублять ситуацию неумелыми действиями..
wattson вне форума  
Старый 09.09.2009, 13:33   #2
asterrX
 
Аватар для asterrX
Доп. информация
По умолчанию

wattson, что имено запускал из альтернативного софта?!
__________________
[Ссылки могут видеть только зарегистрированные пользователи. ]
iGO 8 Universal for 320x240, 480x234 & 480x272 + 800x480 [v 1.8]
asterrX вне форума  
Старый 09.09.2009, 15:32   #3
wattson
Новичок
Доп. информация
По умолчанию

Альтернативное меню ставил http://4pna.com/showthread.php?t=423 . а программ там много, запускал многие, исключая работу с реестром. Запускал ещё explorer.exe. Посмотрел, естественно,(любопытство) внутренние каталоги, но ничего не трогал! Анализируя сейчас свои действия что могло повлиять, навигатор с размером экрана 3,5, а внутренняя ОС заточена под разрешение 4,3 дюйма и поэтому, открывая какой либо каталог не имеешь возможности его закрыть(т.к он выходит за пределы экрана) и раза 2 пришлось выйти посредством перезагрузки уст-ва, что не есть гуд. Такие мысли.
wattson вне форума  
Старый 09.09.2009, 22:45   #4
wattson
Новичок
Доп. информация
По умолчанию

Чудеса видимо еще случаются. Вчера раз 6-7 запускал, не работало. А сегодня попробовал и все заработало. Ведь ничего не делал! Что может произойти за 12 часов невключения? Чудеса!!! Спасибо всем за внимание. Тема закрыта.
wattson вне форума  
Старый 14.10.2009, 15:29   #5
patron111
Вникающий
Доп. информация
По умолчанию

Цитата:
Сообщение от wattson Посмотреть сообщение
Навигатор Synteco E33. После установки альтернативного меню и программ навигации и мультимедиа, перестал работать встроенный в навигатор проигрыватель аудио/видео. Меню поставлено на карту большего размера. Проигрыватель не работает и при возвращении на родную карту. Проигрыватель запускается и " висит". В реестр не лазил. Может кто подскажет, как исправить положение? Не хочется усугублять ситуацию неумелыми действиями..

У меня точно такая же ситуация ,только проигрыватель пишет :
Unknown file format...Навигатор-Navitel NX3110.Что можно предпринять?
patron111 вне форума  
Старый 14.10.2009, 19:22   #6
cln1947
Вникающий
Доп. информация
По умолчанию

Та же ситуация
Сообщение
Error
Player
....... Unknown file format...
cln1947 вне форума  
Старый 06.12.2009, 20:14   #7
meart
Новичок
Доп. информация
По умолчанию

Цитата:
Сообщение от wattson Посмотреть сообщение
Навигатор Synteco E33. После установки альтернативного меню и программ навигации и мультимедиа, перестал работать встроенный в навигатор проигрыватель аудио/видео. Меню поставлено на карту большего размера. Проигрыватель не работает и при возвращении на родную карту. Проигрыватель запускается и " висит". В реестр не лазил. Может кто подскажет, как исправить положение? Не хочется усугублять ситуацию неумелыми действиями..

Кто-нибудь решил проблему?
meart вне форума  
Старый 16.02.2010, 22:35   #8
Vova10
Новичок
Доп. информация
По умолчанию

У меня GLOBWAY G400B точно такая проблема проигрыватель пишет :
Unknown file format..
Кто решил проблему?
Vova10 вне форума  
Старый 06.03.2010, 11:51   #9
galant_glo
Новичок
Доп. информация
По умолчанию

Починил. Ситуация в том,что CorePlayer, который идет в альтернативном меню, меняет отрисовщик гаджета в Винде с умолчания (GDI) на другой. Вернуть назад отрисовщик винды без лишнего запара можно следующим способом:
выходим на зверьке в ОС (тотал командер или эксплорер), находим любой видео-файл и запускаем его. Запускается стандартный плеер.Видео,ядрен батон,ифига не видим. Нажимаем меню "опции" или типа того. Находим пункт Видео, заходим в пункт видео драйвера. И там на выбор отрисовщики. У меня после кореплеера стоял "дефаулт". Я его заменил на GDI. И видео пошло. Потом перезагрузился и стандартный минюшный плеер стал все читать и показывать.

Может можно и по-другому сделать, но я закончил в 3 часа ночи. Зверек был женский и вообще не мой...Так что я перекрестился...
galant_glo вне форума  
Старый 18.03.2010, 23:18   #10
hotcarver
Новичок
Доп. информация
По умолчанию

Pocket Navigator MC-430,та же проблема.Сначала думал что что нить снес нечаянно и поэтому перестал работать штатный проигрыватель,но почитав эту тему понял что все дело в установке CorePlayer,а так как винда не разлочена то ни о каких вмешательствах в драйвера и восстановлении прежних настроек речи быть не может,а жаль..
hotcarver вне форума  
Старый 10.04.2010, 18:41   #11
Rant
Вникающий
Доп. информация
По умолчанию

Explay pn-445 с Win CE 6.0 - похожая проблема. После запуска софта(в том числе TCPMP и CorePlayer) с одной из сборок, перестал работать штатный аудио/видео плеер. Название файла показывает, а картинки и звука нет.
Жалко плеера. Может кто-то решил проблему?

Победил проблему со штатным плеером следующим образом:
1. Запуcтил на навигаторе редактор реестра RegEdit(есть в любой сборке).
2. Зашел в HKEY_LOCAL_MACHINE\SOFTWARE и полностью удалил ветки Player и TCPMP.
3. Перегрузил навигатор и родной плеер заработал.
Rant вне форума  
Старый 25.04.2010, 21:14   #12
baltiec
Новичок
Доп. информация
По умолчанию

Ребята может поможет кто? Навигатор Mio Moov s760 новый на системе Spirit. Провет разлочку Mio Pokcet 3.0 Release 59. Разлочка прошла нормально - Навител и Иго встали как родные - но вот с видео оказались большие проблемы - Медиаплеер и кореплеер воспроизводять ТОЛЬКО звук а вместо видео серенько-фиолетовый экрвн и все... Медиаплеер при запуске ругается на GAPI. Может кто сталкивался с такой проблемой! Помогите решить... а то обидно - прибор шустрый... 7 дюймов а видео нет
baltiec вне форума  
Старый 30.08.2010, 19:13   #13
dwarfik
Вникающий
Доп. информация
По умолчанию

у меня texet tn505 проблема в том что при нажатии кнопки выбора файла проигрыватели вылетают сюда входит так же читалка и просмотр фотографий ... помогите плиз кто сталкивался
dwarfik вне форума  
Старый 16.10.2010, 16:13   #14
Kiset
Новичок
 
Аватар для Kiset
Доп. информация
По умолчанию

Цитата:
Сообщение от Rant Посмотреть сообщение
Победил проблему со штатным плеером следующим образом:
1. Запуcтил на навигаторе редактор реестра RegEdit(есть в любой сборке).
2. Зашел в HKEY_LOCAL_MACHINE\SOFTWARE и полностью удалил ветки Player и TCPMP.
3. Перегрузил навигатор и родной плеер заработал.

Помогло. Сенкс. Удалил ветвь TCPMP и ветвь [] (без названия). После перезагрузки они опять появились, но видео заработало! Это главное.
Kiset вне форума  
2 пользователя(ей) сказали cпасибо:
Старый 13.11.2010, 02:12   #15
aleks.tcherenkov
Вникающий
Доп. информация
По умолчанию

Победил проблему со штатным плеером следующим образом:
1. Запуcтил на навигаторе редактор реестра RegEdit(есть в любой сборке).
2. Зашел в HKEY_LOCAL_MACHINE\SOFTWARE и полностью удалил ветки Player и TCPMP.
3. Перегрузил навигатор и родной плеер заработал.
Спасибо, тоже всё заработало.
aleks.tcherenkov вне форума  
4 пользователя(ей) сказали cпасибо:
Ответ

Метки
synteco e33, synteco navi e33

Опции темы



Текущее время: 17:48. Часовой пояс GMT +4.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты