Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Неполадки PNA и PND > Питание (батарея/зарядка, не включается)
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

Важная информация


     
Ответ
 
Опции темы
Старый 28.02.2012, 15:23   #16
ol-e-g
Новичок
Доп. информация
По умолчанию

Господа можно ли питать навик TEXET 700 от 24 вольт зарядкой таких вот характеристик: Input: 12v=1A~24V=0.5A Output: 5V=2A
ol-e-g вне форума  
Старый 28.02.2012, 15:36   #17
serp61
Гуру
 
Аватар для serp61
Доп. информация
По умолчанию

ol-e-g, что-то вот это смущает "~24V",значок впереди указывает,что напряжение переменного тока.Что за устройство такое?
ЗЫ вроде-бы все штатные зарядки навиков работают и от 12-ти и от 24-х вольт.
serp61 вне форума  
Старый 28.02.2012, 16:38   #18
ol-e-g
Новичок
Доп. информация
По умолчанию

Вот вот и я тоже в раздумьях. Вот скан зарядки тыц
ol-e-g вне форума  
Старый 29.02.2012, 11:20   #19
ihtiander
Старичок
 
Аватар для ihtiander
Доп. информация
По умолчанию

ol-e-g,
конкретно то, что вы показали на скане - стандартный корпус, если вы его раскроете, там внутри стоит что-то вроде MC34063,
схема выглядит примерно так,
[[Ссылки могут видеть только зарегистрированные пользователи. ]]> поэтому можно просто открыть и посмотреть, как оно сделано. При желании, такие адаптеры легко ремонтируются. Имхо, если хочется жить с таким долго и счастливо - стоит его вскрыть, убрать все сопли припоя, дополнительно покрыть лаком, плюс можно вкрутить небольшой теплоотвод.
ihtiander вне форума  
Старый 29.02.2012, 14:24   #20
ol-e-g
Новичок
Доп. информация
По умолчанию

Спасибо большое. То есть его смело можно использовать от 24 вольт?
ol-e-g вне форума  
Старый 07.01.2013, 10:55   #21
roboklop
Вникающий
Доп. информация
По умолчанию

Господа, а никто не сталкивался со следующей проблемой? У меня Prestigio GV-5250GPRS. Через пару месяцев стал пропадать контакт в соединении автомобильной зарядки и навигатора. Если пошевелить разъем, или просто вставить чуть не до конца, все работает (до первой кочки). Домашний кабель для соединения с ПК сидит плотно, заряд и соединение есть, шевелением контакт нарушить не удается. У народа, смотрю, в основном проблемы в переламывании кабеля от зарядки, а тут будто сам разъем раздолбался, хотя на вид вроде нормальный. Что посоветуете для решения проблемы раз и навсегда?
roboklop вне форума  
Старый 20.01.2013, 22:40   #22
Ньютоник
Новичок
Доп. информация
По умолчанию

То же были проблемы с зарядкой от прикуривателя. Решение пришло с заменой провода и переходника.
Ньютоник вне форума  
Старый 21.01.2013, 11:26   #23
Василий_911
Новичок
Доп. информация
По умолчанию

у меня была такая проблема навигатор грелся и заряжался очень медленно на разъеме +5 стоит smd кондесатор на массу вот я его просто сорвал и все стало отлично !! в некоторых может стоять стабилитрон на 5v иногда в нем проблема
Василий_911 вне форума  
Старый 22.01.2013, 01:59   #24
iokosmina
Вникающий
Доп. информация
По умолчанию

А можно поподробней. У меня Modecom freeway mx2hd. Жутко греется. Зарядки и шнуры менял - не помогает.
iokosmina вне форума  
Старый 27.01.2013, 07:42   #25
CedarMen
Новичок
Доп. информация
По умолчанию

проверь контакт в сам навигатор иногда из за плохого контакта нагревается
CedarMen вне форума  
Старый 05.10.2013, 21:43   #26
Качевник
Новичок
 
Аватар для Качевник
Доп. информация
По умолчанию

Если проблема с пропаданием питания от прикуривателя (на кочках или от вибрации), то достаточно ослабить пружину, котовая подпирает предохранитель. Такой питальник будет сидеть в прикуривателе надежней и не будет выползать на кочках.
Качевник вне форума  
Старый 08.03.2014, 19:24   #27
rublik2009
Старичок
 
Аватар для rublik2009
Доп. информация
По умолчанию

Навик Prestigio_GV-5135GlonassWinCE5
При включении в прикуриватель на преобразователе и навигаторе светятся красным светодиоды. В 1-й заводской заставке/меню-батарея заряжается/бегает от прикуривателя(и от USB шнура к компу бегает нормально), а как включаю прогу свою официальную навител 8.5.0.974 зарядка перестает бегать,индикатор на навике гаснет (а в преобразователе горит) и пищит голосом что надо зарядить или Питание отключенои иногда сама выключается (темное все становится).Штекер не замыкает.Но иногда начся зарядка,иногда нет (при включение навитела).
Родной шнур от прикуривателя на 5 вольт и 1 Ампер,пробывал другой на 2 ампер-то же самое происходит.
Что может быть?
rublik2009 вне форума  
Старый 09.03.2014, 14:27   #28
Качевник
Новичок
 
Аватар для Качевник
Доп. информация
По умолчанию

rublik2009, При запуске программы потребление тока резко возрастает, что вызывает понижение напряжения на входе навигатора. Причина может дыть в кабеле (провод должен быть сечением не менее 0.14мм2 и длиной желательно 1-1.5м) и в качестве самого питальника. Проверьте тестером напряжение до и после включения программы.

Добавлено через 8 минут
Я внутренности своих питальников заменил на одну микросхему RECOM R-785.0-1.0, стабильный выход, высокое КПД, не шумит по питанию.
Качевник вне форума  
Старый 09.03.2014, 20:58   #29
rublik2009
Старичок
 
Аватар для rublik2009
Доп. информация
По умолчанию

сегодная заметил что
а) на преобразователе 5 волть и 2 ампер через 15 минут езды начинает пропадать бегунок на батареи и пищит что Отключено питание.Значит нагрев идет чтоль и какой то разьем по месту пайки?
б) а вот на 3 волть 600 mA все нормально работает долго
rublik2009 вне форума  
Старый 10.03.2014, 07:10   #30
Fin535
Старичок
 
Аватар для Fin535
Доп. информация
По умолчанию

Навигатору минимум нужно 1А, 0,6А ему не хватает (проверенно на зарядниках от телефонов).
На 2А нужно смотреть сам провод в местах перегиба на обрыв (при подключенном навигаторе пошевелить провод в местах сгиба). У меня провод перетирался на штекере в навигатор, провод нужно брать медный и не сильно длинный (ставил витой, не медный навигатор не заряжался - сопротивление большое).
Fin535 вне форума  
Ответ

Опции темы


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Зависание при сохранении настроек в OziExplorer 2.31 stuff Ozi Explorer 4 10.08.2010 17:53
при подключении питания глюки rombel Зависания / тормоза 5 07.10.2009 21:20


Текущее время: 01:35. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты
Время генерации страницы 0.15157 секунды с 12 запросами