Новости –  Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Неполадки PNA и PND > Зависания / тормоза
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

 
  


     


Nokia N1 - первый Android-планшет известной финской компании
Ответ
 
Опции темы
Старый 05.10.2009, 11:46   #1
stanislav bazhenov
Писатель
 
Аватар для stanislav bazhenov
Доп. информация
По умолчанию ошибка при запуске навител 3.2.6

Подскажите, пожалуйста, при запуске навител 3.2.6 вылетает 2 раза сообщение об ошибке... Понимаю,что что-то в скрипте не то прописано, а что не знаю...
Китайский навигатор, операционная система WinCe4.2, карта памяти называется Storage Card, навител ломанный. Заранее спасибо!
Изображения
Тип файла: jpg 1234.JPG (22.6 Кб, 385 просмотров)
stanislav bazhenov вне форума  
Старый 13.07.2010, 02:38   #2
zmey71
Новичок
Доп. информация
По умолчанию

Цитата:
Сообщение от stanislav bazhenov Посмотреть сообщение
Подскажите, пожалуйста, при запуске навител 3.2.6 вылетает 2 раза сообщение об ошибке... Понимаю,что что-то в скрипте не то прописано, а что не знаю...
Китайский навигатор, операционная система WinCe4.2, карта памяти называется Storage Card, навител ломанный. Заранее спасибо!

Вот такая проблема и у меня,не могу разобраться,кто,что может по советовать.
zmey71 вне форума  
Старый 13.07.2010, 09:08   #3
Vampi
Заблокирован
Доп. информация
По умолчанию

удалите строку в скрипте
Run(folder \ "Load.exe")
или закоментируйте ее вот так;
#Run(folder \ "Load.exe")
Vampi вне форума Лишён права голоса до 2111-01-08 17:44:49  
Старый 13.07.2010, 14:31   #4
zmey71
Новичок
Доп. информация
По умолчанию

Прошу прошения за не образованность,как добраться к этой строке?
zmey71 вне форума  
Старый 14.07.2010, 12:15   #5
zmey71
Новичок
Доп. информация
По умолчанию

Не много стал разбираться,строку в скрипте Run(folder \ "Load.exe") удалил,не помогает.При загрузке Навитела выскакивает заставка активации.Вернул строку на место,загружается нормольно,кто,что по советует?Пробовал переустанавливал разные сборки,при первом включении и запуска Навитела загружается сразу,выхожу из навигации пробую снова войти выскакивает два раза заставка,(как у stanislav bazhenov),потом все работает.
zmey71 вне форума  
Старый 14.07.2010, 16:56   #6
torro
просто наблюдающий
 
Аватар для torro
Доп. информация
По умолчанию

zmey71,
читать профильную тему, а не флудить в разделе неполадки навигаторов.
__________________
Все навигаторы хороши если знаешь что с ними делать.
В электрике, как и в футболе, у нас разбирается каждый. И в навигации тоже.
Одинаковые приборы, проверенные одинаковым образом, будут в эксплуатации вести себя совершенно по разному (Закон Мерфи)
torro вне форума  
Старый 14.07.2010, 19:04   #7
zmey71
Новичок
Доп. информация
По умолчанию

ОК! Все понял,бум читать дальше.
zmey71 вне форума  
Старый 28.02.2011, 11:34   #8
Dj Almaz
Новичок
 
Аватар для Dj Almaz
Доп. информация
По умолчанию

Доброго времени суток!У меня китайский навик
Rom Version: 7DB82C.YF.F.2.25
Software: V3.0.09.10.28
Стоит 5 винда и изначально Айго, поставил Навител, первый раз запустился нормально, потом выдал ошибку скина, а на третий раз выдает окошко с текстом:
Application Navitel.exe has perfomed an illegal operation and will be shut down. If the problem persists, contact the programm vendor.
programm: Navitel.exe
Exception:0хC000001C
Address: 8C865DEC
Пробовал ставить другие версии Навитела, все так же...
Что я не так делаю, подскажите?
А на других навиках эти версии идут...
Dj Almaz вне форума  
Старый 17.03.2011, 10:22   #9
Dj Almaz
Новичок
 
Аватар для Dj Almaz
Доп. информация
По умолчанию

все, разобрался))дело в прошивке
Комментарий модератора
torro:
а себя любимого зачем цитировать то?
Dj Almaz вне форума  
Старый 19.06.2011, 10:19   #10
radiomaster74
Новичок
Доп. информация
По умолчанию

такая же проблема была, прошивкой помогло
radiomaster74 вне форума  
Ответ

Опции темы


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Prestigio 430 при запуске горит меню с картинками и ездит машинка войти в меню не пол r-sugaipov Помощь новичкам 4 06.03.2012 19:26
Калибровка при каждом запуске star_ok Навигатор на WinCE 12 08.10.2009 14:29


Текущее время: 11:09. Часовой пояс GMT +4.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты