Новости –  Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Неполадки PNA и PND > Экран / изображение, видеовход
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

 
  


     


Nokia N1 - первый Android-планшет известной финской компании
Ответ
 
Опции темы
Старый 20.02.2012, 18:37   #1
serp61
Гуру
 
Аватар для serp61
Доп. информация
По умолчанию Белый экран!

Нужна помощь в определении неисправности.Вот такая автомагнитола с выдвижным экраном,новая,в авто не устанавливалась-юзаю пока на столе через стабилизированный блок питания.Вчера вечером включал,проверял новую карту в Навителе,сегодня включаю-белый экран,резет,выключение\включение не помогло,тач тоже не реагирует-включена функция звукового подтверждения нажатия-молчит зараза,соттветственно ни в какие другие режимы не выходит.Остальное всё вроде-бы работает-на индикаторе на панели все функции отображаются и с кнопок переключаются.Что делать,куда копать-ума не приложу,раньше с такой техникой не сталкивался.Какие могут быть предположения?С нетерпением жду помощи.Я правда сейчас на работе,магнитола дома,так,что что-то проверить в данный момент не могу,но и информацию любую приму.
serp61 вне форума  
Старый 20.02.2012, 20:06   #2
avtoserg
Супер-модератор
 
Аватар для avtoserg
Доп. информация
По умолчанию

serp61, вскрывать и смотреть на каком модуле блок нави сделан
__________________
Могу дать удочку, рыбу не просить!!!
Могу выдать время для [Ссылки могут видеть только зарегистрированные пользователи. ]
avtoserg вне форума  
Пользователь сказал cпасибо:
Старый 20.02.2012, 20:29   #3
serp61
Гуру
 
Аватар для serp61
Доп. информация
По умолчанию

avtoserg, я уже откравал вскоре после покупки,когда хотел узнать,что там внутри,но там всё так ужато и нерабираемо,что даже не смог разглядеть,что там за модуль.Шлейфы вынимать не стал-они все проклеены в разъёмах чем-то типа термрклея,да мне думается и не ЖПС-модуле дело,в мультимедии тоже такая картина,как я предполагаю дело в каком-то общей схеме управления дисплеем,хотя возможно и ошибаюсь,но разбирать наверное придётся.Постараюсь всё сфоткать.Кстати несколько раз наблюдался такой глюк-переставал работать тач.Могло случится сразу после включения и внезапно наладится,могло во время работы и в навигационной и в медийной части,есть подозрение,что это звенья одной цепи.
serp61 вне форума  
Старый 20.02.2012, 20:41   #4
avtoserg
Супер-модератор
 
Аватар для avtoserg
Доп. информация
По умолчанию

Цитата:
Сообщение от serp61 Посмотреть сообщение
Остальное всё вроде-бы работает-на индикаторе на панели все функции отображаются и с кнопок переключаются

из этого я понял, что мультимедия часть тебя работает
если нет , то посмотри с каким процом матрица работает
__________________
Могу дать удочку, рыбу не просить!!!
Могу выдать время для [Ссылки могут видеть только зарегистрированные пользователи. ]
avtoserg вне форума  
Старый 20.02.2012, 20:59   #5
serp61
Гуру
 
Аватар для serp61
Доп. информация
По умолчанию

avtoserg, не работает именно дисплей.На передней панели есть свой люминисцентный индикатор,кнопками на пенели режимы переключаются(радио,двд и т.п.),на этом индикаторе инфорация о режиме работы меняется,регулируется громкость.Ты мне вот,что ещё подкажи-в самой выдвижной панели есть какие-то блоки или там только одна матрица?Плохо я сейчас на работе,не успел толком разобраться,перед самым уходом практически включил.
Облом ещё в том,что человек завтра хотел зайти посмотреть на предмет покупки и вот тебе.Я барыжить и не собирался,но у меня Шеви-Нива и в штатное место установливать её бессмысленно(знаешь наверное,раз автозвуком занимаешся)-на форуме шевинивском вкрячивают в центральные воздуховоды,но это такой ещё колхоз...за день-два нереально сделать,а сейчас зима,гаража тёплого нет,вот и решил отложить эту затею,а тут человек объявился желающий приобрести.Пока отложил встречу.
serp61 вне форума  
Старый 20.02.2012, 21:28   #6
avtoserg
Супер-модератор
 
Аватар для avtoserg
Доп. информация
По умолчанию

в панели как правило стоит плата управления дисплеем, туда всё видео и сходится
были аппараты на MST 720A, у них дохли транзисторы в обвязке проца, они себя так вот и вели, белым экраном показывали
фотки выложи
__________________
Могу дать удочку, рыбу не просить!!!
Могу выдать время для [Ссылки могут видеть только зарегистрированные пользователи. ]
avtoserg вне форума  
Старый 20.02.2012, 21:42   #7
serp61
Гуру
 
Аватар для serp61
Доп. информация
По умолчанию

avtoserg, ОК-завтра с утра займусь.
serp61 вне форума  
Старый 21.02.2012, 13:06   #8
serp61
Гуру
 
Аватар для serp61
Доп. информация
По умолчанию

avtoserg, Чудеса,да и только-сегодня включаю-экран заработал,но нет отдачи от тача,включал-выключал-перезагружал,безрезультатно,оставил включенным,через какое-то время тач опять заработал.Надо с этим разбираться.Системы никакой нет-может не отзываться при включении,может через какое-то время.На перегрев и какое-то механическое повреждение не похоже.Может какие мысли будут?
serp61 вне форума  
Старый 21.02.2012, 15:43   #9
avtoserg
Супер-модератор
 
Аватар для avtoserg
Доп. информация
По умолчанию

мне кажется у тебя дефект пайки на панели, возможно в разьемах не контакт.
Жидкость не могла попасть на дисплей и стечь в нижнюю часть дисплея? Достаточно частое явление.
после мойки, конденсат, пепси ....открывали и забрызгали
__________________
Могу дать удочку, рыбу не просить!!!
Могу выдать время для [Ссылки могут видеть только зарегистрированные пользователи. ]
avtoserg вне форума  
Старый 21.02.2012, 17:04   #10
serp61
Гуру
 
Аватар для serp61
Доп. информация
По умолчанию

Цитата:
Сообщение от avtoserg Посмотреть сообщение
Жидкость не могла попасть на дисплей

Исключено.Я её даже в авто не ставил-дома на столе юзаю,правда есть одно подозрение,что девайс не первой свежести,возможно восстановленный или перебранный какой.Так-то всё чистенько-ни пыли внутри,ни царапин снаружи,но на лопастях кулера,что стоит на задней стенке подозрительные следы пыли,как на комповых БП или процах после длительной работы.Вроде-бы и немного её,но пока я её юзал,а это не более 10 часов непрерывной работы-не могло столько её появится.В общем буду смотреть.Гора пока с плеч-с экраном пока наладилось,но как думаю звенья одной цепи.
serp61 вне форума  
Старый 15.06.2012, 14:50   #11
AvengerN
Новичок
Доп. информация
По умолчанию

у тебя поврежден тач, надо или тач менять, или самое худшее экран, а так попробуй пропаять...
AvengerN вне форума  
Старый 15.06.2012, 21:42   #12
Deliro
Куратор
 
Аватар для Deliro
Доп. информация
По умолчанию

это не тач это матрица... возможно шлейф в зажиме платы не плотно прижат..надо разбирать а это лишение гарантии...
а как прошивку то обновлял? процесс прошивки никак не отображался?
Deliro вне форума  
Старый 18.06.2012, 14:46   #13
[censored]
Вникающий
Доп. информация
По умолчанию

Deliro, прошивку скачал с сайта глобусжпс, распаковал на чистую флешку, вставил в навик и перезагрузил. В техподдержке сказали, что после перезагрузки все будет нормально и я увижу ход прошивки. А я ниче не увидел - дождался когда музыка приветствия заиграет и выключил его. Сейчас вообще в ремонт увез его. Навигатор покупал через интернет в Москве (сам я в Иркутске) - поэтому сдать его по гарантии не получится
[censored] вне форума  
Старый 10.08.2012, 16:36   #14
v13
Новичок
 
Аватар для v13
Доп. информация
По умолчанию

Возможно неконтакт шлейфа, холодные пайки, дефект матрицы (в частности не в порядке конвертируемые напряжения)
v13 вне форума  
Старый 10.08.2012, 18:12   #15
ihtiander
Старичок
 
Аватар для ihtiander
Доп. информация
По умолчанию

"белый экран" = в 90% замене дисплея.
Ремонтные процедуры в данном случае просто едва-едва откладывают смерть.
ihtiander вне форума  
Ответ

Опции темы



Текущее время: 07:53. Часовой пояс GMT +4.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты