Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Автомагнитолы > Проблемы с устройствами
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

Важная информация


     
Ответ
 
Опции темы
Старый 02.10.2016, 11:35   #1
SUSUMAN
Новичок
 
Аватар для SUSUMAN
Доп. информация
По умолчанию HITS HT9003SGEIC, WinCE6.0. Ошибка в реестре приводит к зависанию при запуске.

Всех приветствую!
Подключал к магнитоле 3G модем, была проблема с портами. После некоторых мучений решил прописать все варианты подстановки портов к модему, что бы потом методом перебора запустить рабочий вариант. Изменения в реестре:

[HKEY_LOCAL_MACHINE\ExtModems\3GModem1]
"DevConfig"=hex:\
10,00,00,00,05,00,00,00,10,01,00,00,00,4b,00,00,00 ,00,08,00,00,00,00,00,00
"DeviceType"=dword:00000001
"FriendlyName"="3G Wireless Modem1"
"Port"="COM1:"

[HKEY_LOCAL_MACHINE\ExtModems\3GModem2]
"DevConfig"=hex:\
10,00,00,00,05,00,00,00,10,01,00,00,00,4b,00,00,00 ,00,08,00,00,00,00,00,00
"DeviceType"=dword:00000001
"FriendlyName"="3G Wireless Modem2"
"Port"="COM2:"

... и так до СОМ7.

Теперь при запуске магнитолы загрузка винды зависает на логотипе (внизу экрана постоянно бежит бегунок). Радио работает в фоне (станции переключать нельзя), камера заднего вида включается...
Понимаю, что своими действиями забил все порты на модем, вот винда и не может другие устройства на них посадить.

Вопрос - как исправить ситуацию? Всем заранее спасибо.
SUSUMAN вне форума  
Старый 08.10.2016, 12:11   #2
SUSUMAN
Новичок
 
Аватар для SUSUMAN
Доп. информация
По умолчанию

Может кому будет полезно.
Вопрос решается обесточиванием машины на полчаса. При этом все изменения в реестре сохраняются, но при первом включении винда запускается. Потом, если перезагрузить магнитолу, опять все повисает до следующего сброса питания.

У себя все исправил - лишние записи в реестре удалил, магнитола работает штатно.
SUSUMAN вне форума  
Пользователь сказал cпасибо:
Ответ

Опции темы


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Ошибка при запуске китайской магнитолы beelinedet Автомагнитолы 8 26.05.2015 15:52
Ошибка при запуске Навитела решена так. kotsat Навител 5.x.x 96 18.10.2013 17:46
ошибка при запуске навител 3.2.6 stanislav bazhenov Зависания / тормоза 9 19.06.2011 08:19
Ошибка при запуске навител 3.2.6 Adresls Навител 21 23.04.2011 17:57
что делать когда при запуске выходит "ошибка получения уникального номера ID"? FiD Автоспутник 11 16.10.2010 07:48


Текущее время: 15:25. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты
Время генерации страницы 0.12723 секунды с 12 запросами