Новости –  Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Неполадки PNA и PND > GPS приемник
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

 
  


     


Nokia N1 - первый Android-планшет известной финской компании
Ответ
 
Опции темы
Старый 03.02.2010, 10:54   #1
TRuba27
Новичок
Доп. информация
По умолчанию Навигатор видит только красные спутники

Помогите вот такая проблема: ПНА но найм на основе ARM 926T-AT4XOA производитель YF куплен [Ссылки могут видеть только зарегистрированные пользователи. ]
Пропали спутники, не совсем пропали есть красненькие точки иногда даже много до 15, бывает что видит синим один спутник, два раза видел так что проги работали.
Перепрошивал, пробывал прогу SirfTech не помогает, что делать ? Может кто подскажет?
TRuba27 вне форума  
Старый 03.02.2010, 14:42   #2
inoyat
Вникающий
Доп. информация
По умолчанию

Аналогичная проблема. Три дня ковыряния форума - куча разных советов, разные прошивки - результата нет.
Сейчас "прошит" в "Белый стиль", 7DB82C.YF.F.3.25/V3.0.7.16
Спутники не видит ни стандартная YFGpsViewer, ни Гармин, ни Навител.
SifrTech - совсем непонятно: "NMEA - Navigation Initialization, выбрать Factory Reset и нажать Set" - никакой реакции. Делал по [Ссылки могут видеть только зарегистрированные пользователи. ]
inoyat вне форума  
Старый 03.02.2010, 23:17   #3
inoyat
Вникающий
Доп. информация
По умолчанию

Отвечаю сам себе - ну и остальным:
Девайс был разобран, обнаружен обрыв оплетки провода непосредственно около GPS-модуля. Пропаян, все заработало.
inoyat вне форума  
5 пользователя(ей) сказали cпасибо:
Старый 05.02.2010, 14:51   #4
kepaxefel
Новичок
Доп. информация
По умолчанию YF теряет спутники

Навигатор YF с приемником sirf atlas4 и wince6 постоянно теряет спутники, т.е., включаю, находит,еду - потерял, проходит время, находит - теряет и так постоянно.Бывает еду, ни разу не потеряет, а бывает - вообще не может зацепиться. Перепрошивал неоднократно, не помогает.
Пробовал воспользоваться утилитой sirftech, заводской сброс почему то не получается сделать, ставлю галочку Factory reset и жму кнопочку Set и ничего не происходит. Думал может помехи какие то в машине, но в другой машине - тоже самое. Если смотреть в навителе страницы - спутники - то картина выглядет следующим образом: спутники есть, все хорошо, но потом внезапно -спользуется спутников 0 и сигналы пропадают, затем начинает подхватывать их заново. Можно ли как то это вылечить?

Добавлено через 2 минуты
Тут многие жалуются что у них не видит спутники, а у меня находит, все отлично, но блин, теряет постоянно
kepaxefel вне форума  
Пользователь сказал cпасибо:
Старый 08.02.2010, 20:25   #5
vitalik5070
Вникающий
Доп. информация
По умолчанию

Была тоже проблема со спутниками на NoName навигаторе на Sirf atlas4 и wince6, особенно в плохую погоду был неуверенный приём. Грешил на слабую чувствительность прибора. Разобрал c целью подцепить внешнюю антенну, и оказалось что GPS-Антенна стоит вверх ногами. Т.е. кабелем вверх. Перевернул и всё нормализовалось. Теперь ловит спутники даже в центре комнаты. Внешняя антенна не понадобилась.
vitalik5070 вне форума  
2 пользователя(ей) сказали cпасибо:
Старый 19.02.2010, 23:54   #6
kepaxefel
Новичок
Доп. информация
По умолчанию

обнаружил следующую особенность - когда пропадают спутники, а они пропадают все сразу, тестер подключенный между жилой и оплеткой кабеля начинает пищать, при этом сопротивление показывает около 200 Ом. При нормально работе, когда спутники присутсвуют и не теряются, сопротивление равно приблизительно 800 Ом
kepaxefel вне форума  
Старый 20.02.2010, 12:34   #7
panasol
Новичок
Доп. информация
По умолчанию

Значит все таки антенна барахлит? Можетдействительно,как советовали купить внешнюю? У меня тоже перестал вообще ловить, хотя за день до этого работал на ура.
panasol вне форума  
Старый 24.02.2010, 18:56   #8
vyn
Писатель
Доп. информация
По умолчанию

В последнее время, часто попадаются навигаторы с плохим приемом или вообще отказываются ловить спутники. Во всех случаях была виновата антенна и всегда на ней надпись GG1, похоже какие-то ненадежные. Выход один вместо нее припаивается внешняя антенна, т.к. найти активную внутреннюю с габаритами 12х12мм проблематично.
vyn вне форума  
Пользователь сказал cпасибо:
Старый 24.02.2010, 23:55   #9
panasol
Новичок
Доп. информация
По умолчанию

НЕ РЕКЛАМА!!!! Нашел в Москве случайно [Ссылки могут видеть только зарегистрированные пользователи. ] ,но тут 27х27 мм. Сам буду внешнюю покупать,потом отпишусь. А навик так до сих пор не ловит.
panasol вне форума  
Старый 25.02.2010, 10:06   #10
TRuba27
Новичок
Доп. информация
По умолчанию

Как припаять внешнюю антенну? И вот этот квадратик есть антенна а не приёмник GPS?
TRuba27 вне форума  
Старый 25.02.2010, 12:13   #11
vyn
Писатель
Доп. информация
По умолчанию

Цитата:
Сообщение от TRuba27 Посмотреть сообщение
Как припаять внешнюю антенну? И вот этот квадратик есть антенна а не приёмник GPS?

Да это и есть антенна, припаивается на вход GPS приемника.
Отпаиваем внутреннюю антенну и на ее место припаиваем внешнюю, выводим кабель наружу в удобном месте ( делаем отверстие в корпусе для кабеля), а дальше по усмотрению или так и оставляем с длинным кабелем или обрезаем кабель до минимуму и приклеиваем антенну к задней стенке навигатора (2х сторонним скотчем) и получаем как-бы единое целое.
И еще в продаже много пассивных внутренних GPS антенн, так вот они не годятся. Разница в цене между пассивной и активной примерно 3-4 раза.
vyn вне форума  
Старый 25.02.2010, 17:06   #12
TRuba27
Новичок
Доп. информация
По умолчанию

А активная антенна требует подключения питания?
TRuba27 вне форума  
Старый 26.02.2010, 14:00   #13
shah
Новичок
Доп. информация
По умолчанию

такие же симптомы как в первом посте - спутники красные, много, может 10-15. Ни синими, ни тем более зелеными не становятся сколько не жди. SirfTech не помогала, точнее не раегировал на [Set] и [Ok]. Причем, для проверки брал заведомо рабочий навигатор и на нем проверял прогу - результат то же.
Решил поковырять железо, благо донор был. Сперва "потолкал" сам проц Atlas III - березультатно.
Потом взялся за RF узел. Путем подетальной замены выяснил что неисправна сама антенна - маленькая фигнюшка на проводке. На рабочей антене центральная жила с оплеткой не звонилась вообще (на пределе МегаОм), на нерабочей было порядка 44-45кОм. Вскрыл антену и начал искать утечку. Путем исключения вышел на сборку, обозначение [P1]. Судя по [Ссылки могут видеть только зарегистрированные пользователи. ], это транзистор P1 BFR92 npn 15В/25мА, 5ГГц sot23 Philips.
Теперь в поиске. Думаю может такой стоит во внешних GPS-антенах. У китайцев они 5-8$

Фото антены без экрана
1 - выход, сюда припаяна центральная жила кабеля
2 - вход с излучателя
3 - сборка [P1]
shah вне форума  
5 пользователя(ей) сказали cпасибо:
Старый 26.02.2010, 14:18   #14
vyn
Писатель
Доп. информация
По умолчанию

Там питание уже присутствует, подается по тому же кабелю 2,7-3,3 вольта.
vyn вне форума  
Старый 01.03.2010, 20:35   #15
shah
Новичок
Доп. информация
По умолчанию

Докладываю:

Подобрал транзюк от старой сотки Sony Ericcson, модель даже не знаю корпуса нет от него.
Увидел в районе контактов антены пару транзисторов, один оказался как раз npn, только ножек 3.
Поставил его на раскоряку, одна ножка не доставала, кинул соплю.
Если кто будет искать донора, смотрите старые сотки (у них RF тракт на рассыпухе), главное чтобы мобила была с верхним диапазоном - 1800/1900МГц. Потому как GPS сигнал L1=1574,42 МГц (гражданская частота GPS).

Всем удачи.
shah вне форума  
16 пользователя(ей) сказали cпасибо:
Ответ

Метки
gps, сигнал, спутник

Опции темы



Текущее время: 07:27. Часовой пояс GMT +4.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты