Новости –  Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Неполадки PNA и PND > Экран / изображение, видеовход
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

 
  


     


Nokia N1 - первый Android-планшет известной финской компании
Ответ
 
Опции темы
Старый 15.06.2015, 00:15   #196
XAXOL
Старичок
 
Аватар для XAXOL
Доп. информация
По умолчанию

Цитата:
Сообщение от XAXOL Посмотреть сообщение
На MStar av аппаратно , а на MTK програмно устроен , кажется так

Да с точностью до наоборот на MStar av програмно , поэтому и заработал после прошивки.
__________________
Умная мысля приходит опосля!!!
XAXOL вне форума  
Пользователь сказал cпасибо:
Старый 23.06.2015, 22:25   #197
Kolan91
Новичок
Доп. информация
По умолчанию

Цитата:
Сообщение от XAXOL Посмотреть сообщение
Если с камеры заднего вида , это у тебя с лампочки заднего хода камера зацеплена , там через релюху +12 а с лампочки управление , а так это у тебя помеха пролетает , поставь П-образный LC , RC фильтр по питанию . На низкой частоте как правило просто идет устойчивая помеха ввиде ряби и подобного Г а это похоже на помеху по ВЧ

фильтр поставлю наверно, а вот по поводу того что нужно через релюху подключать. Как мне кажется разницы никакой, все равно плюс идет общий. Да и помехи быть должны быть куда не подключи.
Kolan91 вне форума  
Старый 17.08.2015, 12:26   #198
_paver_
Вникающий
Доп. информация
По умолчанию Подключение черно-белой камеры к навигатору

Доброе время суток. Есть китайский навигатор на Atlas4 и WinCE 6.0 с меню "желтые жигули"и черно-белая ССТV камера, которая по заявленным характеристикам выдает видео в режиме PAL/NTSC 320x240 и звук, имеет на выходе 75 Ом.
Прошу помощи. Никак не могу их подружить между собой. Использовал шнур 3RCA - 4 pin 3,5 jack + пере ходник 4 pin 3,5 jack - 4 pin 2,5 jack. По прозвонке шнур и переходник имеют стандартную распиновку (1-GND, 2-Video, 3,4-Audio), на AV in навигатора тоже 1-GND, 2-Video. При подключении данным шнуром к навигатору DVD-плеера и цифрового фотика видео идет, но без звука. Камера, подключенная к телевизору, работает. Поэтому, думаю, если брать по отдельности, то неисправность/некорректную работу камеры, шнура и AV входа можно практически исключить (кроме отсутствия звука, что, наверное, не реализовано аппаратно и, впрочем, не критично, т.к. нужно именно видео). Проблема именно в невосприятии видеосигнала с данной камеры данным навигатором, что по-видимому, связано с параметрами сигнала.
Замерял цифровым мультиметром сопротивление между 1 и 2 контактами AV in навигатора - 80 Ом, при подключении шнура - падает до 68 Ом. У камеры на видео выходе по отношению к земле показывает 275 Ом, при подаче напряжения - 790 Ом, напряжение на видео выходе - 0,75-0,8 Ом. Пробовал подпаивать резистор 75 Ом на видео-выходе камеры и на AV-входе навигатора между 1 и 2 pin - результата ноль.
Подскажите, что еще можно предпринять для успешного подключения?
_paver_ вне форума  
Старый 17.01.2016, 08:55   #199
noxlupus
Новичок
Доп. информация
По умолчанию

Цитата:
Сообщение от _paver_ Посмотреть сообщение
выдает видео в режиме PAL/NTSC 320x240

Если камера действительно двухстандартная, то на ней должен быть переключатель. Если навигатору подавать видео не в том стандарте, то он его не увидит. А телевизор видит эту камеру просто потому, что он стандарт автоматически определяет.
noxlupus вне форума  
Старый 19.01.2016, 01:44   #200
t12352007
Новичок
Доп. информация
По умолчанию

Всем привет! Навигатор лауф 5" [Ссылки могут видеть только зарегистрированные пользователи. ] [Ссылки могут видеть только зарегистрированные пользователи. ] [Ссылки могут видеть только зарегистрированные пользователи. ] и камера [Ссылки могут видеть только зарегистрированные пользователи. ] не могу подружить. Камеру подключал к телику и магнитоле с видео входом, экран 4.3" все работает, подключал видео регистратор тоже работает, а снавигатором никак. На магнитоле менял режимы видео на pal, pal60, ntsc и еще на черо-белый все показывает, а в навигаторе не хочет! Сигнальный провод подключал и ко 2,3,4 входу и не как. ПОМОГИТЕ !
t12352007 вне форума  
Старый 16.02.2016, 13:03   #201
greggori
Новичок
Доп. информация
По умолчанию

Длина провода критична? если камеру сзади, а навигатор впереди, метра 3 кабеля будет... Есть какие то ограничения?
greggori вне форума  
Старый 16.02.2016, 17:38   #202
Demonv
Вникающий
Доп. информация
По умолчанию

Мы ставили и подключали к видеовходам камеры заднего вида на многих автомобилях, длина кабеля доходила до 6-7 метров, проблем не замечено
Demonv на форуме  
Пользователь сказал cпасибо:
Старый 24.02.2016, 14:00   #203
Zikan
Новичок
Доп. информация
По умолчанию

на простых дешевых проводах особых помех не было замечено
Zikan вне форума  
Старый 02.02.2017, 03:56   #204
gidrox
Новичок
Доп. информация
По умолчанию

Помогите подружить магнитолу[Ссылки могут видеть только зарегистрированные пользователи. ] со смартфоном. Хочу что бы изображение со смартфона передавалось на экран магнитолы. Есть MHL кабель USB Type C на HDMI, так же есть конвертер hdmi2av
Подключаю тюльпаны к магнитоле, пишет нет сигнала, а если подключаю телефон к разъему камеры заднего вида и включаю заднюю передачу то изображение со смартфона есть. Почему нет тогда сигнала в магнитоле если в обычный видео разъем подключить?
gidrox вне форума  
Старый 18.03.2017, 19:32   #205
vzm2
Новичок
Доп. информация
По умолчанию

gidrox,
то есть насколько я понял у тебя 2 видеовхода на магнитоле? и с одним работает, а с другим нет?
Может ты первый видеовход как то не так активируешь? Второей то у табя активируется сигналом с заднего хода, а первый как то надо в меню включать
Еще поищи в меню бывает настройка включающая/отключающая конкретный вход.
vzm2 вне форума  
Старый 21.03.2017, 18:41   #206
Диматэо
Вникающий
Доп. информация
По умолчанию Как подружить зеркало с видеорегистратором и камеру заднего вида?

Не знаю правильно ли я пишу и не нарушаю ли правила, но проблема именно с отсутствием видеосигнала на зеркале с видеорегистратором! Если я вправе продолжить развитие поста, то подробнее опишу дополнении
Сразу дополню: на зеркале вход мини юэби и миниджек 2.5 подавая видео сигнал с тюльпана камеры sony ccd ничего не происходит, может прошивка зеркала не позволяет? А может через джек нужно подать еще и +, чтобы зеркало перешло в режим приема изображения?

Последний раз редактировалось Диматэо; 21.03.2017 в 19:10.. Причина: подробности
Диматэо вне форума  
Старый 22.03.2017, 16:16   #207
sergn
Новичок
Доп. информация
По умолчанию

Цитата:
Сообщение от Диматэо Посмотреть сообщение
на зеркале вход мини юэби и миниджек 2.5 подавая видео сигнал с тюльпана камеры

Распайки гнезда 2,5мм имеют несколько видов расположения сигналов. Земля может быть крайняя, или 2-я от корпуса штекера, если это дейвтвительно видеовход. Необходимо иметь документацию на распайку, или разбирать и смотреть внутри.
sergn вне форума  

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты