Новости –  Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Автомагнитолы > Проблемы с устройствами
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

 
  


     


Nokia N1 - первый Android-планшет известной финской компании
Ответ
 
Опции темы
Старый 22.09.2010, 18:27   #16
frog2050
Гуру
 
Аватар для frog2050
Доп. информация
По умолчанию

oled123, а ты его запитай от 8 или 7 вольт, шуметь не будет.
frog2050 вне форума  
Старый 22.09.2010, 22:47   #17
oled123
Новичок
Доп. информация
По умолчанию

Поставил, переменный резистор, покрутил, теперь работает намного тише!
oled123 вне форума  
Старый 15.01.2013, 19:55   #18
Fischerman
Новичок
Доп. информация
По умолчанию Очень похожая история.

Только спутники не только теряет, но и сразу не находит.
Правда, только на холодную..
После прогрева авто лечится выключением и включением зажигания.
Потом, когда нагреется, включается сразу.
Но может и на ходу отключиться...
Балалай такой: [Ссылки могут видеть только зарегистрированные пользователи. ]
Стоит Навител, было IGoo, то же самое..

Машинка устраивает, но дико раздражают эти перезагрузки.
Приемный модуль прикручен намертво, сам приемник переставлял по торпеде - не реагирует.
Помогите советом!
Уже два дня по форуму ползаю, ничего не нашел....
Спасибо!!
Fischerman вне форума  
Старый 16.01.2013, 12:15   #19
mark_vs
Аксакал
 
Аватар для mark_vs
Доп. информация
По умолчанию

Fischerman, так как замечена прямая зависимость проблемы от температуры, то я считаю, что надо искать дефект в "железе". Т.е. разбирать девайс и искать причину. Готового решения нет и не будет.
Что рекомендуется сделать до принятия радикальных мер:
снять аппарат и запустить его вне машины. Посмотреть как будут ловиться спутники. Если такая проверка будет производиться в помещении, то GPS антенну надо класть поближе к окну (если нет возможности вынести на улицу). Попробовать подключить другую GPS антенну.
По моей статистике, примерно 20% изделий с подобными симптомами вне машины работают исправно.
__________________
Восстановлю ваш аппарат
Winca (Redpower) S60, S100, S120, S150, S160, S180,
Newsmy, Eonon, FlyAudio, ForYou, INTRO (INCAR), Phantom ....
mark_vs вне форума  
Пользователь сказал cпасибо:
Старый 16.01.2013, 13:00   #20
Fischerman
Новичок
Доп. информация
По умолчанию

Спасибо!
Попробую снять, отогреть и запустить дома...
Антенны отдельной жалко нету
А где искать бяку если не заработает?
Места пайки, контакты и т.п.?
Fischerman вне форума  
Пользователь сказал cпасибо:
Старый 16.01.2013, 13:17   #21
mark_vs
Аксакал
 
Аватар для mark_vs
Доп. информация
По умолчанию

Не видя какое это устройство внутри, невозможно давать никаких рекомендаций.
А без опыта ремонта подобных устройств, я бы не рекомендовал бы им заниматься самостоятельно.
"Пайки-контакты" возможны, но надо знать где смотреть.
В вашем описании проблемы есть момент, который настораживает -
Цитата:
Сообщение от Fischerman Посмотреть сообщение
После прогрева авто, лечится выключением и включением зажигания.

В общем, запускайте девайс "на столе", а там будет видно...
__________________
Восстановлю ваш аппарат
Winca (Redpower) S60, S100, S120, S150, S160, S180,
Newsmy, Eonon, FlyAudio, ForYou, INTRO (INCAR), Phantom ....
mark_vs вне форума  
Пользователь сказал cпасибо:
Старый 22.01.2013, 14:24   #22
Fischerman
Новичок
Доп. информация
По умолчанию

Запустил.
Дома, в тепле, заработал сразу, даже антенну к окну не носил (15 этаж).
Поставил обратно, через 5 часов остыл, опять не видит...
Погрел машину, перезапустил не выключая зажигание, заработал..
Черт знает что такое...
Fischerman вне форума  
Старый 22.01.2013, 19:59   #23
mark_vs
Аксакал
 
Аватар для mark_vs
Доп. информация
По умолчанию

Да, может быть все что угодно. Условно GPS блок состоит из двух частей - процессорная и приемная. Если у вас не отваливается связь между процессором и самим GPS приемником (не путать с антенной), тогда надо проверять начиная с простого - антенна, кабель, разъем (гнездо), пайка провода (тот, который от разъема к плате), наличие питания на GPS разъеме (+3В). Чтоб дальше копать нужен опыт.
Бывали случаи потери спутников из-за большого уровня радиопомех (известного или неизвестного происхождения). Проверить путем вынесения антенны на крышу автомобиля.
Интересно, что за GPS блок у вас стоит. Можно посмотреть информацию о системе в настроечном меню GPSа (что-то типа System info).
__________________
Восстановлю ваш аппарат
Winca (Redpower) S60, S100, S120, S150, S160, S180,
Newsmy, Eonon, FlyAudio, ForYou, INTRO (INCAR), Phantom ....
mark_vs вне форума  
Пользователь сказал cпасибо:
Старый 22.01.2013, 20:57   #24
Fischerman
Новичок
Доп. информация
По умолчанию

Это поможет?
Или что другое?
Попробую напругу проверить...
Изображения
Тип файла: jpg IMAG0092.jpg (644.2 Кб, 135 просмотров)
Fischerman вне форума  
Пользователь сказал cпасибо:
Старый 23.01.2013, 11:52   #25
mark_vs
Аксакал
 
Аватар для mark_vs
Доп. информация
По умолчанию

Это тоже информация. Значит,что коннект процессора с приемником нормальный. Это же надо будет проверить, когда не будет видеть спутники.
По поводу информации о системе - в этом меню есть что-нибудь?
Изображения
Тип файла: jpg 2013-01-23_084934.jpg (24.8 Кб, 94 просмотров)
__________________
Восстановлю ваш аппарат
Winca (Redpower) S60, S100, S120, S150, S160, S180,
Newsmy, Eonon, FlyAudio, ForYou, INTRO (INCAR), Phantom ....
mark_vs вне форума  
Старый 23.01.2013, 13:56   #26
Fischerman
Новичок
Доп. информация
По умолчанию

там только добавлено NAVITEL.EXE

Может это поможет?
Изображения
Тип файла: jpg IMAG0109.jpg (848.3 Кб, 97 просмотров)
Fischerman вне форума  
Старый 15.02.2013, 13:52   #27
stix01
Новичок
Доп. информация
По умолчанию

Господа!
У меня была подобная проблема - то спутники не ловились , то ловилось неимоверное кол-во но конекта не было....
Решение нашел где-то на просторах инета до банальности простое :
- отключите все дополнительные источники питания и сами приборы (радар-детекторы, видеорегистраторы, зарядки мобильников и т.д.)
- установите авто в месте, где минимальная помехозависимость ( высотные здания предприятия с высоким энергопотреблением )
- запустите магнитолу в режиме теста GPS
- подождите максимум 15 минут ( пока определятся и законектятся хотябы 4 спутника)
- следите за сигналом ( за это время обязательно появятся спутники и будет с ними конект)
- перезагрузите магнитолу
- включайте навигацию, и после того как определится местоположение смело подключайте свои гаджеты
- и вот оно счастье....
Проверял не однократно, буду рад если кому поможет, удачи!
stix01 вне форума  
Пользователь сказал cпасибо:
Старый 26.03.2013, 17:30   #28
frog2050
Гуру
 
Аватар для frog2050
Доп. информация
По умолчанию

Цитата:
Сообщение от Zhy4ok Посмотреть сообщение
приходится все отключать. Нельзя ли сделать чтоб стабильно работало?

Конечно можно, достаточно не подключать все опять.
__________________
[Ссылки могут видеть только зарегистрированные пользователи. ]
Представьте что у вас дома есть DVD медиа плеер с выходом HDMI и есть комп, тоже с выходом HDMI и оба они подключены к телеку.
Так вот, скажите как ваш комп увидит флешку вставленную в DVD плеер, хотя телек и показывает содержимое вашей флешки и комп тоже показывает на телеке.
Может так легче понять, как устроен медиа комбайн в машине ?
Сейчас у меня Citroen C4L Sedan с разными магнитолами
Раздача читательских билетов - бесплатно !!!
За что раздаётся :
[Ссылки могут видеть только зарегистрированные пользователи. ]
frog2050 вне форума  
2 пользователя(ей) сказали cпасибо:
Старый 03.05.2013, 21:49   #29
CRAZYKD
Вникающий
Доп. информация
По умолчанию

Всем привет! Я незнаю где правильно создавать тему, но очень нужна помощь, магнитола китай 2Din PIONEER DA-974 800x480 GPS TV BLUETOOTH DVGPS не пашет, очень редко видит спутник 1-2! Вот сделал лог чегото! если можно направьте куда мне нужно и где что делать! Я читаю уже не одну неделю форум, но не могу найти ничего!
PortTool Log
===PortTool Log v. 1, 0, 0, 23 ===
PortTool execution path: \StorageCard\program\PortTool_v1.0.0.23\PortTool.e xe
CPU: ARM rev.2
Path to navi: [ ]
USB: [Async/Flash card/CardReader]
UUID in About: [yes/no]
Internet: [yes/no]
RAM: total: 109 Mb, avail: 70 Mb
UUID: 16 byte: D0 C7 0C 60 3A DE 13 41 - 54 38 58 30 42 44 5F 30 (D0C70C603ADE13415438583042445F30)
UUID check: 0
DeviceID: 22 byte: 41 00 54 00 38 00 58 00 30 00 00 00 - 41 54 38 58 30 42 44 5F 30 00
Screen: 800x480 16 bit
OS Version: 6
Battery status: Charging
Battery percent: Unknown
wininet.dll: yes
OEM info: 'BSP Version: AIVCE6_NANO_Rel1.04.1.01' 76 byte: 42 00 53 00 50 00 20 00 56 00 65 00 72 00 73 00 69 00 6F 00 6E 00 3A 00 20 00 41 00 49 00 56 00 43 00 45 00 36 00 5F 00 4E 00 41 00 4E 00 4F 00 5F 00 52 00 65 00 6C 00 31 00 2E 00 30 00 34 00 2E 00 31 00 2E 00 30 00 31 00 00 00
THUMB: yes
MemAccess: Mapping - 236 ms malloc() - 239 ms Factor: 1 (ok)
FlashCards
name: GPSData
name: DSK1:
Disk size: 8.73 Mb 9150464 bytes
flashID: none
Write/Read test: Ok
Mapping: Not enough free space

name: nFlash
name: DSK1:
Disk size: 70.46 Mb 73883648 bytes
flashID: none
Write/Read test: Ok
Mapping: AVR Write: 2740 KB/s
AVR Read: 269 KB/s
Mapping time: 29 sec, 100 %

name: StorageCard
name: DSK2:
Disk size: 3768.62 Mb 3951685632 bytes
flashID: 30 30 30 30 31 32 38 39 00 00 . 31 32
flashID (for registration): 120000128900
Write/Read test: Ok
Mapping: AVR Write: 612 KB/s
AVR Read: 0 KB/s
Mapping: Failed
Mapping time: 41 sec, 0 %

GPS:
$GPGGA,000644.02,0000.0000,N,00000.0000,E,0,0,60.0 00,0.000,M,0.000,M,0,0*5F
$GPRMC,000644.02,V,0000.0000,N,00000.0000,E,0.000, 0.000,220899,0,W,N*2D
$GPVTG,0.000,T,0.000,M,0.000,N,0.000,K,N*2C
$GPGSD
A,A,1,,,,,,,,,,,,,60.000,60.000,60.000*06

$GPGGA,000645.02,0000.0000,N,00000.0000,E,0,0,60.0 00,0.000,M,0.000,M,0,0*5E
$GPRMC,000645.02,V,0000.0000,N,00000.0000,E,0.000, 0.000,220899,0,W,N*2C
$GPVTG,0.000,T,0.000,M,0.000,N,0.000,K,N*2C
$GPGSD
A,A,1,,,,,,,,,,,,,60.000,60.000,60.000*06

$GPGGA,000646.02,0000.0000,N,00000.0000,E,0,0,60.0 00,0.000,M,0.000,M,0,0*5D
$GPRMC,000646.02,V,0000.0000,N,00000.0000,E,0.000, 0.000,220899,0,W,N*2F
$GPVTG,0.000,T,0.000,M,0.000,N,0.000,K,N*2C
$GPGSD
Port: COM2:
Rate: 57600

String test: Ok
System date/time: 13:46:43 03.05.2013 (13:46:43, 2013-5-3)
==================


Добавлено через 1 час 50 минут
Изображения
Тип файла: jpg igx6.jpg (101.8 Кб, 507 просмотров)

Последний раз редактировалось CRAZYKD; 03.05.2013 в 21:42.. Причина: Добафил фото
CRAZYKD вне форума  
Пользователь сказал cпасибо:
Старый 03.10.2013, 16:05   #30
Yaigoryok
Старичок
Доп. информация
По умолчанию

Всем доброго дня!
Подскажите
есть 2 DIN китайская магнитола
перестала работать навигация
если ставлю протокол NMEA, то Навител видит 10 спутников но все жёлтые. и так может продолжаться несколько часов без изменений
если ставлю протокол SIRF Bynari то навител видит 3-5 спутников но они уже все зелёные и навител работает.Но в процессе езды 1-2 спутника могут отваливаться и потом снова появлятся. Напрягает работа на грани.....
На утро при запуске навитела всё очень напоминает холодный старт минут 20 ищет спутники.
По трассе 10-11 спутников все зелёные

Заменил GPS антену но не помогло. Подскажите что ещё можно попробовать сделать?



вот внутренности магнитолы


Yaigoryok вне форума  
Ответ

Опции темы



Текущее время: 09:36. Часовой пояс GMT +4.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты