Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Неполадки PNA и PND > GPS приемник
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

Важная информация


     
Ответ
 
Опции темы
Старый 20.12.2010, 16:04   #1
animator
Писатель
 
Аватар для animator
Доп. информация
По умолчанию Тема про ремонт GPS приемника

Во первых что стоит знать это проверить работает ли вообще ваш приемник,нужно зайти Навител-Страницы-Спутники,там должно быть написано "соеденен с сом порт",если же написано нет источника(даже после автоопределения сом порта в навителе) GPS сигнала значит приемник труп,если же есть соединение начинаем копать железку первым делом мерим питание на антенне должно быть 3,3 вольта если есть,и всеравно не ловит идем дальше,пропайка контактов частая причина поломки,если всеравно не работает меняем антенну.
GPS приемник работает по 6 проводам

RX
TX
GND
VCC
VANT
ANT
animator вне форума  
15 пользователя(ей) сказали cпасибо:
Старый 22.12.2010, 12:33   #2
chnav
Писатель
Доп. информация
По умолчанию

Диагностика программой Навител, да еще после автоопределения порта - это жесть. Есть куча программ-терминалов для этих целей, чтобы убедиться идут ли данные по конкретному порту, ловятся ли спутники и пр. Правда для этого надо знать техминимум про RS232, NMEA и иногда Sirf Binary.
chnav вне форума  
Старый 23.12.2010, 18:57   #3
animator
Писатель
 
Аватар для animator
Доп. информация
По умолчанию

я тысячу раз так делал это самый простой способ,а сам я инженер по ремонту,так что весь техникум тут писать не буду
animator вне форума  
Пользователь сказал cпасибо:
Старый 13.01.2011, 06:23   #4
AlexLitv
Вникающий
Доп. информация
По умолчанию

У меня тоже проблема с GPS приемником: после перепрошивки он выдает непонятные данные, как будьто видит несколько спутников (даже в помещении, даже с отпаяной антеной), но сигнала от спутников нет (красные), и координаты соответственно не определяються. Я не могу понять толи приемник навернулся, толи дело в кривой прошивке.Прошивку брал сборную, т.к. родной нормальной нет (навик NEXX 4301-809). Может кто подскажет чего.
AlexLitv вне форума  
Пользователь сказал cпасибо:
Старый 13.01.2011, 21:06   #5
animator
Писатель
 
Аватар для animator
Доп. информация
По умолчанию

После прошивки так стало?
animator вне форума  
Старый 14.01.2011, 05:43   #6
AlexLitv
Вникающий
Доп. информация
По умолчанию

Проблема началась с попытки установки Garmin. После кривой установки навик перестал загружаться. Вот я и решил его перепрошить. И именно после перепрошивки пропал сигнал со спутников. Прошиваюсь сборной прошивкой, т.к. родной нормальной нет, может быть это я кривой перепрошивкой убил GPS приемник, а может просто надо нормальную прошивку и проблема решиться, т.к. файл с драйверами как раз и беру из прошивки другого девайса.
AlexLitv вне форума  
Старый 10.05.2011, 22:41   #7
alexdi
Писатель
Доп. информация
По умолчанию

"animator" вы в начале темы написали: "Во первых что стоит знать это проверить работает ли вообще ваш приемник,нужно зайти Навител-Страницы-Спутники,там должно быть написано "соеденен с сом порт",если же написано нет источника(даже после автоопределения сом порта в навителе) GPS сигнала значит приемник труп...".
А можно узнать что именно сгорает в приемнике и можно ли его все-таки восстановить?
alexdi вне форума  
Пользователь сказал cпасибо:
Старый 16.07.2011, 23:42   #8
muni
Модератор
Доп. информация
По умолчанию

Дохнет в приемнике почти всегда единственный активный элемент - транзистор. Подозреваю что из-за статического разряда. (Поерзал попой по синтетическим чехлам и к навигатору руку протянул- бац) Меняется на любой подходящей структуры с верхней рабочей частотой не ниже 1.45 Ггц (Где-то встречал что подходит из приемного тракта мобилки с поддержкой GSM1800).
Есть вариант убрать с антенны все элементы и между центральной жилой кабеля и центральным выходом собственно антенны бросить емкость (для развязки по постоянному току) при этом антенна из активной превратится в пассивную. Прием спутников несколько ухудшается, но в целом навик получается вполне работоспособным.
muni вне форума  
5 пользователя(ей) сказали cпасибо:
Старый 14.05.2012, 21:43   #9
DVS17
Вникающий
Доп. информация
По умолчанию

У меня тоже проблема тут... Не давно купил навигатор. Дорого - хороший на рынке сбыта... ну эт не важно
Да к вот я навител включил, не то чтобы не было соединения, может просто не ловил, а может с gps-приемником проблемы. Навигатор explay pn 965, навител сам не устанавливал. Версия старая, но от этого на душе не легче!
DVS17 вне форума  
Пользователь сказал cпасибо:
Старый 16.05.2012, 10:07   #10
NeiroNx
Вникающий
Доп. информация
По умолчанию

Возможно сдохла активная антена - как сообщают источники в интернете - она очень бится статики(дохнет усилитель).
NeiroNx вне форума  
Старый 17.05.2012, 14:36   #11
kniaz0852
Вникающий
Доп. информация
По умолчанию

Точно
kniaz0852 вне форума  
Старый 20.05.2012, 15:26   #12
vakuljak
Новичок
Доп. информация
По умолчанию

У меня периодически то ловит спутники то нет.Проблема возникла в прошлом году - ловит в течении 20 ти минут один какой-то спутник и всё9это когда стою)в движении вообще ниодного.Начал ковырять разбрал пол торпедо переставил антену в другое место и вдруг начала работать.А вот теперь таже байда приключилась.Стоит три нави системы и ни на какой не ловит. В Навителе пмшет NMEA-0183 через СОМ 6.Хотел померять напряжение,тестер имеется,а как это сделать не знаю.[[Ссылки могут видеть только зарегистрированные пользователи. ]]>
vakuljak вне форума  
Старый 20.05.2012, 17:46   #13
f2d
Супер-модератор
 
Аватар для f2d
Доп. информация
По умолчанию

vakuljak, Надо отпаивать экран и померять напругу на центральном проводе,
Ну и ещё проверить саму пайку провода центральной жилки и оплётки,прозвонить от
разъёма до схемы.
__________________
прежде чем писать в личку-прочти!
f2d на форуме  
2 пользователя(ей) сказали cпасибо:
Старый 21.05.2012, 22:24   #14
vakuljak
Новичок
Доп. информация
По умолчанию

Отпаял экран,замерял напряжение на центральном проводе - 2.99 Вольт,а в первом посте пишет что должно быть 3.3 вольта!У меня норма или проблема?
vakuljak вне форума  
Старый 23.05.2012, 14:12   #15
vakuljak
Новичок
Доп. информация
По умолчанию

Всё сделал как в первом посте- антенна работает.Всем спасибо за помощь
vakuljak вне форума  
Ответ

Опции темы


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Ремонт антенны Prestigio 350 ATAC GPS приемник 3 30.09.2017 14:33
Тема от Fern'a Fern 800x480 4 13.03.2011 08:41


Текущее время: 23:50. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты
Время генерации страницы 0.15081 секунды с 13 запросами