Прошивки –  Каталог навигаторов –  Восстановление навигатора

Вернуться   Мир Автомобильных навигаторов > PNA / PND Устройства > Неполадки PNA и PND > Экран / изображение, видеовход
Регистрация ФайлыПравила форумаБан-лист Справка Календарь Поиск Сообщения за день Все разделы прочитаны

Важная информация


     
Ответ
 
Опции темы
Старый 27.03.2011, 21:48   #1
ser_boss
Новичок
Доп. информация
По умолчанию на МТК нет подсветки

ни где не нахожу инфу по мт3351
на контактах диспея должно быть 29 вольт а там только 4 вольта
ser_boss вне форума  
Старый 29.03.2011, 14:06   #2
fro
Новичок
Доп. информация
По умолчанию

плохо ищешь..инфы полно и программ тоже)
fro вне форума  
Старый 29.03.2011, 14:38   #3
Aleksandr29
Новичок
 
Аватар для Aleksandr29
Доп. информация
По умолчанию

ser_boss, Иши в цепи подсветки планарный предохранитель. Возможно в нем дело.
Aleksandr29 вне форума  
Старый 07.04.2011, 23:21   #4
ser_boss
Новичок
Доп. информация
По умолчанию

если бы дело было в предохранителе то 4 вольт тоже бы не было бы

будь хоть какая то инфа по этому процу мт3351(даташит и тп) не спрашивал бы,тыкни где?
ser_boss вне форума  
Старый 15.04.2011, 18:01   #5
takcict
Новичок
Доп. информация
По умолчанию

вот и у меня похоже такая проблема
только разобрался с батареей собрал, а экран черный хотя навик загружается.
померил напряжение на подсветку 4V, а должно быть 29?

Добавлено через 22 минуты
пс нашли решение?

Добавлено через 10 минут
Может чем поможет
[[Ссылки могут видеть только зарегистрированные пользователи. ]]>
takcict вне форума  
Старый 15.04.2011, 21:00   #6
takcict
Новичок
Доп. информация
По умолчанию

а на самом экране что-то видно? у меня ничего не видно и тач походу не работает
takcict вне форума  
Старый 16.04.2011, 13:44   #7
Velc
Новичок
Доп. информация
По умолчанию

Цитата:
Сообщение от takcict Посмотреть сообщение
померил напряжение на подсветку 4V, а должно быть 29?

На этом навике в выключенном состоянии на подсветке - 4в, когда включен - 9в.
Резет пробовал нажимать?
При отсоединённых шлейфах дисплея и тача, но подключенной подсветке, когда подключаеш зарядку - экран дожен светится белым, и на подсветке - 9в. Может оторвал чего или соплю повесил, когда акум отпаивал..
Velc вне форума  
Пользователь сказал cпасибо:
Старый 21.04.2011, 22:37   #8
a4pnaa
Старичок
Доп. информация
По умолчанию

дело было в предохранител
А где там предохранитель???
a4pnaa вне форума  
Старый 19.08.2011, 12:54   #9
bread
Новичок
Доп. информация
По умолчанию

У меня похожий случай, экран подключаю к родному навику, он еле светит, видно что показывает то что подключен и горит то что подключено через USB но еле еле как видно, подключаю к другому навику, все в порядке, светит отлично
bread вне форума  
Старый 23.08.2011, 23:53   #10
XAXOL
Старичок
 
Аватар для XAXOL
Доп. информация
По умолчанию

bread,Подсветку не пытался добавить в настройках, если не помогло у тебя друг не все просто, здесь теоретических знаний OS и винды не хватит, неси в мастерскую, а то совсем убьеш, на включеном навике вставиш шлейф и контроллер умрет, здесь нужно уметь паяльник в руках держать.
XAXOL вне форума  
Старый 06.12.2011, 17:50   #11
Nikolay47
Вникающий
Доп. информация
По умолчанию

Может кто уже сталкивался... у меня 7 дюймовый нонейм навигатор MT3351 YG-918D экран моргает постоянно, как будто где то проводки отходят, хотя я все уже просмотрел все в норме.. подскажите что проверить ?
Комментарий модератора
Sprinter M:
ну если все посмотрел, так чего тут можно советовать еще ? - проверь саму зарядку еще
Nikolay47 вне форума  
Старый 03.12.2013, 14:18   #12
Dimon_k
Старичок
 
Аватар для Dimon_k
Доп. информация
По умолчанию

в Mediatek если снять тачскрин или отпаять от него хоть один провод - изображения не будет
__________________
Всё по GPS навигаторам, покупка, продажа, ремонт.
Dimon_k вне форума  
3 пользователя(ей) сказали cпасибо:
Старый 04.02.2014, 00:22   #13
Dimon_k
Старичок
 
Аватар для Dimon_k
Доп. информация
По умолчанию

можно еще повесить два сопротивления вместо тача до килоома и процессор включит подсветку
__________________
Всё по GPS навигаторам, покупка, продажа, ремонт.
Dimon_k вне форума  
Пользователь сказал cпасибо:
Старый 11.02.2014, 15:17   #14
zekaaa
Новичок
Доп. информация
По умолчанию

Я бы смотрел в стороны тача.
Если тач битый подсветки как раз и не будет
zekaaa вне форума  
Старый 30.08.2014, 21:55   #15
4elentano
Новичок
Доп. информация
По умолчанию

Доброго времени суток всем, аналогичная проблема. Плата 912с в.1.1 На питание подсветки подается 4 вольта вместо необходимых 29. Тачскрин вместе с дисплеем подключал со 100% рабочего навигатора и нет результата. Контакты от тачскрина прозваниваются на плату т.е. обрыва там нет. Что могло помереть?
4elentano вне форума  
Ответ

Опции темы


Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Выключение подсветки вместо отключения экрана ted77 Экран / изображение, видеовход 8 05.07.2013 09:53
Функция настройки подсветки не работает jeepeg Недостатки ОС (не работают функции) 13 25.11.2012 00:29
Свист/писк подсветки экрана магнитолы. antonba Проблемы с устройствами 10 09.01.2012 21:37


Текущее время: 23:50. Часовой пояс GMT +3.


Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd. Перевод: zCarot

Копирайты
Время генерации страницы 0.11985 секунды с 12 запросами